برای اطلاع از اخرین اطلاعیه های مهم، تغییرات؛تحولات و همچنین کدهای تخفیف؛کانال تلگرام ما را دنبال کنید :
https://t.me/tikwebir

افزونه WP Statistics وردپرس با مشکل امنیتی مواجه شده است. این افزونه در حال حاضر در بیش از ۳۰۰،۰۰۰ وب سایت نصب شده است. این مشکل بدلیل عدم فیلتر برخی از ورودی ها رخ داده است، در صورتیکه از این افزونه استفاده می‌کنید، سریعاّ بروزرسانی را انجام دهید.
آسیب پذیری : SQL Injection
نسخه پچ شده: ۱۲٫۰٫۸

آیا شما در معرض خطر هستید؟

این آسیب پذیری ناشی از عدم فیلتر داده های ارائه شده توسط کاربر است.
مهاجم با حداقل یک حساب مشترک موجود می تواند داده های حساس را در اختیار بگیرد و تحت هر شرایط / تنظیمات مناسب، نصب وردپرس شما را به خطر بیاندازد.
اگر نسخه آسیب پذیری نصب شده است و سایت شما اجازه ثبت نام کاربر را می دهد، شما قطعا در معرض خطر هستید.
اگر از یک نسخه آسیب پذیر از این افزونه استفاده می کنید، سریعا بروزرسانی را انجام دهید.



۱۳۹۶/۰۵/۲۳

« برگشت